Xspone.com

Darstellungsprobleme mit Philips LCD Fernseher

Veröffentlicht am 27. Februar 2011 in
Ubuntu

Ich hatte unter Ubuntu 9.04 und NVIDIA Grafikkarte Geforce 8600 Probleme mit meinem 42" LCD Fernseher wenn ich versuchte ihn über HDMI oder DVI zu betreiben. Das Problem äusserte sich darin dass alle paar Sekunden der Fernseher ausschaltete mit dem Hinweis dass kein Videosignal anliegt. Nach langem suchen unt probieren fand ich folgene Lösung im Internet mit der es schlussendlich funktionierte.

Das Problem lag daran dass im File /etc/X11/Xorg.conf folgende einstellungen von Hand eingefügt werden mussten.

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Philips FTV"
HorizSync 15.0 - 70.0
VertRefresh 58.0 - 62.0
Option "ExactModeTimingsDVI" "TRUE"
# 1920x1080 @ 60 Hz (EDID)
ModeLine "1920x1080" 148.50 1920 2008 2052 2200 1080 1084 1089 1125 +HSync +VSync
# 1920x1080 @ 24 Hz (EDID)
ModeLine "1920x1080_24" 74.25 1920 2558 2602 2750 1080 1084 1089 1125 +HSync +VSync
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce GTX 260"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "UseEDID" "FALSE"
Option "DPI" "76 x 76"
Option "TwinView" "0"
Option "FlatPanelProperties" "Scaling = Native"
SubSection "Display"
Modes "1920x1080"
Depth 24
EndSubSection
EndSection

Anschliessend funktioniere es wunderbar.

 

Kommentar verfassen

%d Bloggern gefällt das: